Monday, November 10, 2008

Certified Software on Oracle VM

Oracle launched today a new release of note 464754.1 "Certified Software on Oracle VM". Here they list all Oracle applications which are certified to run on Oracle Vm:

Oracle database:
Oracle Database 10gR2 (10.2.0.3 and up) for Linux x86 and Linux x86-64
Oracle Database 11gR1 for Linux x86 and Linux x86-64

Oracle Real Application Clusters (RAC):
Oracle 10.2.0.4 (10gR2) RAC for Linux x86 certified on Oracle VM

Enterprise Manager:
EM Grid Control 10.2.0.4 for Linux x86
EM Grid Control 10.2.0.4 for Linux x86-64

Application Server:
Application Server 10gR2 (10.1.2.0.2, 10.1.2.2.0 patchset) for Linux x86 and Linux x86-64
Application Server 10gR3 for Linux x86 and Linux x86-64

Hyperion:
Shared Services version 9.3.1
Hyperion Essbase Server version 9.3.1
Hyperion Reporting and Analysis version 9.3.1

JD Edwards:
JD Edwards EnterpriseOne enterprise, database, and web servers are supported to run with Oracle VM in Oracle Enterprise Linux 5 or Red Hat Enterprise Linux 5 x86-64 guests. The support begins with JD Edwards EnterpriseOne Tools 8.97.2 and Applications 8.12

Berkeley DB:
Berkeley DB Java Edition version 3.2 Linux x86
Berkeley DB version 4.6 Linux x86
Berkeley DB XML version 2.3 Linux x86

TimesTen:
TimesTen 7.0.3.1 and above for Linux x86 and Linux x86-64

Oracle E-Business Suite:
Oracle Applications 11.5.10 CU2 or later with 11i.ATG_PF.H.RUP5 (Patch 5473858) or later for Linux x86
Oracle Applications R12 with Oracle E-Business Suite 12.0.2 Release Update Pack RUP2 (Patch 5473858) or later for Linux x86
Oracle E-Business Suite Release 12 is certified with 64-bit Oracle Enterprise Linux (OEL) 4 and 64-bit Red Hat Enterprise Linux (RHEL) 4 on x86-64 with Oracle VM.

Siebel:
Siebel 8.0 and above on Linux x86

Peoplesoft:
PeopleTools 8.49.07 and above allows PeopleSoft applications 8.4x and 9 to utilize Oracle Virtualization in a certified guest Linux environment.

Oracle Retail:
Oracle Retail supports the use of VM technology . As Application Server 10gR2 and 10gR3 and DB 10gR2 are certified on Oracle VM, Oracle Retail supports version 13.x of the following applications (all are certified on OEL 4:) RMS, RTM, ReIM, ReSA, ARI , RPM, Allocation, SIM, RIB, RDW, WMS GUI, MDO and Central Office.

Oracle Financial Services Software Limited(formerly i-flex Solutions Limited):
FLEXCUBE V.UM Release 10.0 and above for Linux x86 and x86-64.

Oracle WebLogic Platform 10.3:
WebLogic Server 10.3 on OEL4 and OEL5, x86 and x86_64 guest os
WebLogic Portal 10.3 on OEL4 and OEL5, x86 and x86_64 guest os
Workshop for WebLogic 10.3 IDE on OEL4 x86 guest os
Workshop for WebLogic 10.3 runtime on OEL4 and OEL5, x86 and x86_64 guest os
Post a Comment